Live Stream Outage
Incident Report for Westhill Park Baptist Church
Postmortem

Church Online Platform (ChOP) configuration for the service was set up for a 60 minute duration. At the 60 minute point, ChOP terminated that stream.

I was able to setup a new service and have it enabled in 5 minutes.

We had been using a 60 minute time frame for all services, however it seems that ChOP is now actively enforcing the planned duration. All future services have been updated to 2 hour duration.

Posted Apr 02, 2021 - 20:40 CST

Resolved
Live stream to westhilllive.ca stopped at 11:30 am although streaming had not ended. Facebook, YouTube, and Phone Live Streaming not impacted.
Posted Apr 02, 2021 - 11:30 CST