Phone Live Streaming is down
Incident Report for Westhill Park Baptist Church
Resolved
This incident has been resolved.
Posted Jan 10, 2021 - 10:56 CST
Update
Phone Live Streaming has been restored.
Posted Jan 10, 2021 - 10:52 CST
Update
westhilllive.ca, YouTube, and Facebook are not affected.
Posted Jan 10, 2021 - 10:41 CST
Investigating
Our service provider is aware of the issue and is working on it. There is no estimated time of restoration at this time.
Posted Jan 10, 2021 - 10:36 CST
This incident affected: Webcast (Phone Live Streaming).